MacNOMODO

Où on cause du Mac - A consommer sans modération

 
PortailPortailAccueilRechercherRechercherFAQS'enregistrerMembresConnexion

Partagez | 
 

 Etat de la sécurité sur Mac OS X

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3 ... 11, 12, 13  Suivant
AuteurMessage
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Etat de la sécurité sur Mac OS X   8/16/2010, 06:05

Salutation à tous.

J'ouvre ce fil pour aborder un domaine qu'on néglige trop sur Mac OS X, même si les menaces sont souvent restée très théoriques : la sécurité.

TG fait depuis quelques temps la promotion de MacScan, pourquoi pas, mais je trouve cette démarche trop PCiste : on achète un logiciel et on se croit en sécurité.

Je souhaiterais qu'on tienne ici l'état de la sécurité de Mac OS X et des principaux logiciels utilisés.
[nota : j'ai dit Mac OS X pas iOS.]

Comment ?

A chaque fois qu'un logiciel est mis à jour et que cela comprend une correction de sécurité, on l'évoque dans ce fil. Pas besoin de lien ou de descriptif compliqué, on le signale tout simplement.

De même, quand une information signale une faille avérée, on la reporte ici avec éventuellement le détail des premières mesures à prendre. Pareil pour toute information ou site sérieux en rapport avec la sécurité de Mac OS X.

Pour finir, voici quelques liens et documentation afin de mieux comprendre et sécuriser votre Mac :

Mac OS X Security Configuration Guides

Apple security updates

Le site de Simon Ganière : http://www.simonganiere.ch/

SecureMac (en anglais)

Sur Mac comme ailleurs, les meilleures protections sont le savoir et la vigilance.

W 2010

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Flash Player => passez d'urgence en version 10.1.82   8/16/2010, 06:24

Mac OS X embarque le plug-in Flash qui permet la lecture de tels contenus sur Mac OS X.

Las ! Ce module est toujours très tardivement mis à jour. C'est une négligence chronique de la part d'Apple.

La dernière mise à jour de Sécurité 2010-004 (également inclue dans 10.6.4) s'est contentée de passer Flash Player Plug-in en version 10.0.45.2.

Or, cette version était déjà à ce moment l'objet de nombreuses failles de sécurité. http://www.adobe.com/support/security/bulletins/apsb10-14.html

Vérifiez la version de Flash Player Plug-in que votre système utilise. Pour cela lancez Safari et allez dans Aide>Modules installés. A la ligne "Shockwave Flash vous devez trouver : "Shockwave Flash 10.1 r82".

Vous pouvez également vérifier ici : http://www.adobe.com/software/flash/about/

Si ce n'est pas le cas, rendez-vous sur le site d'Adobe pour le mettre à jour.

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6397
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   8/16/2010, 09:33

Sur le même sujet mais appliqué à Firefox :
Pour vérifier la version de flash (et d’un certain nombre d’autres plugins) on va dans menu outils / modules complémentaires / plugins
Là, le bouton rechercher des mises à jour envoie à une page où s’affichent les plugins installés sur son navigateur et signale automatiquement ceux qui ne sont pas à jour avec un lien pour aller chercher la dernière version.

Par exemple chez moi j’obtiens ceci :



On voit d’abord que certains plugins un peu exotiques ne sont pas reconnus (en gris). Realplayer est géré depuis peu, les autres suivront sans doute.

On voit surtout que le plugin java n’est pas à jour et si je clique sur le bouton jaunâtre, j’arrive sur la page http://www.java.com/en/download/manual.jsp où j’apprends que je ne peux pas faire la mise à jour moi-même sur mon mac, contrairement à linux, solaris ou windows, il faut passer par la mise à jour du mac qui, elle, ne me propose rien. C’est toujours agréable de savoir qu’on est pas à jour et qu’on ne peut rien y faire parce que chez Apple, ça roupille.

Un outil pratique pour la sécurité dans firefox :

L’extension Quickjava permet de façon très rapide, simple et claire, de désactiver diverses choses dans le navigateur, en particulier java. Il est rare d’avoir besoin de java, autant désactiver ce module en temps normal. Je n’en ai l’usage que pour les déclarations fiscales et en un clic je l’active et le désactive.
Par ailleurs quickjava permet de visualiser et modifier l’activation de javascript, flash et silverlignt (ou même toutes les images ou les feuilles de style mais c’est plutôt pour le développement). On peut choisir quel boutons afficher pour ne pas charger inutilement la barre d’état ou ne pas afficher le bouton correspondant à un module qu’on n’a pas installé comme silverlight, par exemple.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Pomme-I
Enkysté
Enkysté
avatar

Nombre de messages : 1993
Date d'inscription : 13/12/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   8/16/2010, 17:14

Doubleyou a écrit:
rendez-vous sur le site d'Adobe pour le mettre à jour.
C'est ce que j'ai fait illico, mais quelle ne fut pas ma surprise de voir apparaître, ensuite, alors que je visitais une page avec vidéo, le message :

Adobe Flash Player not installed or older than 9.0.115!

PS @TG : l'interface de rédaction de message a changé ? on peut même insérer du.. Flash ?
Revenir en haut Aller en bas
TG
Légende vivante
Légende vivante
avatar

Nombre de messages : 5506
Age : 53
Planète : Paradis n°2
Matos : MacBook Pro Unibody 2.54 late 2008 Mountain Lion • MacPlus • PIXMA iP4300 • Scanner Epson Photo 330
Date d'inscription : 12/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   8/16/2010, 22:37

Pomme-I a écrit:
PS @TG : l'interface de rédaction de message a changé ? on peut même insérer du.. Flash ?
Oui, notre hébergeur prend des initiatives.
Pour autant, le moteur de recherche est toujours très moyen (et c'est une gentillesse).
Pour le flash, c'était déjà possible et documenté. Tout comme les vidéos Youtube et Dailymotion. Maintenant, ya un bouton pour.
Revenir en haut Aller en bas
http://www.panoramio.com/user/616684
TG
Légende vivante
Légende vivante
avatar

Nombre de messages : 5506
Age : 53
Planète : Paradis n°2
Matos : MacBook Pro Unibody 2.54 late 2008 Mountain Lion • MacPlus • PIXMA iP4300 • Scanner Epson Photo 330
Date d'inscription : 12/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   8/17/2010, 21:29

Doubleyou a écrit:
TG fait depuis quelques temps la promotion de MacScan, pourquoi pas, mais je trouve cette démarche trop PCiste : on achète un logiciel et on se croit en sécurité.
Sauf que MacScan n'est pas un outil de protection, uniquement un outil de recherche et d'élimination de certains éléments.
J'en causerai une autre fois.
Revenir en haut Aller en bas
http://www.panoramio.com/user/616684
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: VLC 1.1.3 = mise à jour de sécurité   8/19/2010, 07:33

VLC 1.1.3

VLC vient de passer en version 1.1.3 (voir news).

Il s'agit également d'une mise à jour de sécurité : http://www.videolan.org/security/sa1004.html

La faille n'est pas d'importance, mais la sécurité est une chaine dont tous les maillons se doivent d'être solides. Ne négligez pas de faire cette mise à jour.


_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.


Dernière édition par Doubleyou le 9/8/2010, 01:02, édité 1 fois
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Adobe Reader et Adobe Acrobat Pro   8/19/2010, 16:55

Adobe Reader & Pro 9.3.4


Si vous utilisez Adobe Reader ou Adobe Acrobat Pro, veuillez mettre à jour en version 9.3.4.

Importantes corrections de sécurité :
http://www.adobe.com/support/security/bulletins/apsb10-17.html

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.


Dernière édition par Doubleyou le 9/8/2010, 01:01, édité 1 fois
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Security Update 2010-005   8/24/2010, 22:01

Security Update 2010-005

Pour Mac OS X 10.6.4 et 10.5.8

Elle concerne les éléments suivants :
- ATS
- CFNetwork
- CoreGraphic
- libsecurity
- PHP
- Samba

Détails sur cette page : http://support.apple.com/kb/HT4312

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.


Dernière édition par Doubleyou le 8/27/2010, 09:46, édité 1 fois
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Camino 2.0.4   8/26/2010, 22:07

Camino 2.0.4

Si vous utilisez ce navigateur, sachez qu'il vient d'être mis à jour pour des raisons de sécurité.

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.


Dernière édition par Doubleyou le 8/27/2010, 09:44, édité 1 fois
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Shockwave Player 11.5.8.612   8/26/2010, 22:13

Shockwave Player 11

A ne pas confondre avec le Flash Player.

Ça sert à des jeux 3D sur Internet, enfin c'est la seule fois où j'ai vu ce truc.

La dernière version à jour pour Mac OS X 10.4 et ultérieurs est la 11.5.612 qui corrige plusieurs failles de sécurité :
http://www.adobe.com/support/security/bulletins/apsb10-20.html

Si vous n'avez jamais installé, aucun danger. La version incluse avec Mac OS X
/Library/Internet Plug-Ins/NP-PPC-Dir-Shockwave
/Library/Application Support/Macromedia/Shockwave 10
est PPC et ne fonctionne pas avec Safari 5, sauf à le passer sous rosetta.

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.


Dernière édition par Doubleyou le 8/27/2010, 09:45, édité 1 fois
Revenir en haut Aller en bas
http://www.crawford-texas.org/
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6397
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   8/27/2010, 08:52

Doubleyou a écrit:
Ça sert à des jeux 3D sur Internet, enfin c'est la seule fois où j'ai vu ce truc.
Bon, alors je l’ai viré, c’est encore plus efficace pour la sécurité…

Changer le titre du message si le sujet d’un fil change est efficace pour les recherches mais est-ce que tu pourrais recopier ce titre au début du contenu du message ? Le titre est très petit et si on ne le remarque pas on ne sait pas bien de quoi tu parles. Juste une question de commodité.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Safari 5.0.2 et Safari 4.1.2   9/8/2010, 01:00

Safari 5.0.2 (Leopard et Snow Leopard) & Safari 4.1.2 (Tiger)

La mise à jour de Safari en version 5.0.2 et 4.1.2 comporte deux correctifs de sécurité du WebKit.

http://support.apple.com/kb/HT4333


Pour naviguer en qualité et sécurité, faite vos mises à jour.


W 2010

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Firefox 3.6.9   9/8/2010, 21:05

Firefox 3.6.9

Si vous utilisez ce navigateur, la version 3.6.9 corrige plusieurs failles de sécurité.

http://www.mozilla.org/security/known-vulnerabilities/firefox36.html#firefox3.6.9

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6397
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   9/8/2010, 21:25

Thunderbird 3.1.3, les corrections de sécurités, dont quelques unes classées critiques, sont listées ICI

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Alerte sécurité : Flash Player et Adobe Reader   9/14/2010, 18:35

Faille dans Flash Player 10.1.82.76 et Adobe Reader 9.3.4 & Pro

http://www.adobe.com/support/security/advisories/apsa10-03.html

http://www.adobe.com/support/security/advisories/apsa10-02.html

Naviguez prudemment en attendant le correctif. N'ouvrez par n'importe quoi de n'importe où.


Mise à jour au 20.09 :

Adobe met à disposition un correctif concernant la faille dans Flash Player

http://www.adobe.com/support/security/bulletins/apsb10-22.html

Veuillez passer en version 10.1.85.3

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.


Dernière édition par Doubleyou le 9/20/2010, 20:57, édité 1 fois
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Mise à jour de sécurité 2010-006   9/20/2010, 20:05

Mac OS X 10.6.4

Cette mise à jour corrige une faille d'AFP (Apple File Protocole) qui permettrait d'outre-passer les droits et d'accéder aux fichiers partagés.

http://support.apple.com/kb/HT4361

Nota : les versions antérieures de Mac OS X (10.4 et 10.5) ne sont pas concernées par la faille.

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Adobe Reader et Adobe Acrobat Pro   10/6/2010, 07:25

Adobe Reader 9.4 et Adobe Reader 8.2.5

Corrections de plusieurs failles de sécurité très critiques :

http://www.adobe.com/support/security/advisories/apsa10-02.html

http://www.adobe.com/support/security/bulletins/apsb10-21.html


Si vous utilisez ces logiciels ou la suite Adobe Acrobat, il est important de vous mettre à jour dans les plus brefs délais.


W 2010

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Microsoft Office 2004 et 2008   10/13/2010, 09:57

Microsoft Office pour Mac 2004 et 2008

1. Convertisseur de formats de fichier Open XML pour Mac 1.1.7

2. Mise à jour de Microsoft Office 2008 pour Mac 12.2.7

Ces deux mises à jour comblent une importante faille de sécurtité.

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Mises à jour de Java pour Mac OS X   10/20/2010, 21:46

Java - Mac OS X 10.6 Snow Leopard - Mac OS X 10.5 Leopard


Java pour Mac OS X comporte plusieurs failles de sécurité, toutes classée très sérieuses.

La mise à jour 8 de Java pour Mac OS X 10.5 corrige Java 1.5 et Java 1.6 ainsi que des vulnérabilité spécifiques à java sur Mac OS X.

http://support.apple.com/kb/HT4418

La mise à jour 3 de Java pour Mac OS X 10.6 corrige Java 1.6 (Java 1.5 n'est plus disponible sur Snow Leopard) et plusieurs vulnérabilités spécifiques à Java sur Mac OS X.

http://support.apple.com/kb/HT4417


Il est vivement recommandé à chacun de procéder à ces mises à jour.

W 2010

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6397
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Firefox en 3.6.12 et Thunderbird en 3.1.6   10/28/2010, 06:40

Les versions antérieures à Firefox 3.6.12 et Thunderbird 3.1.6 comportent une faille de sécurité classée critique.
Si vous utilisez ces deux applications, lancez leur mise à jour interne (Aide/Recherche des mises à jour).
Le téléchargement et l’installation de la correction automatiques prennent quelques secondes.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Flash Player 10.1.102.64   11/4/2010, 23:07

Adobe FlashPlayer

Plusieurs vulnérabilités ont été découvertes dans FlashPlayer (10.1.82.3) :

http://www.adobe.com/support/security/bulletins/apsb10-26.html

Il est vivement recommandé à tous d'installer la version 10.1.102.64


On semble jamais n'en finir avec ces failles FlashPlayer. Contrairement à ce que quelques imbéciles ont prétendu sur les forums, il est bien qu'Apple arrête son support a minima et que chacun aille s'enquérir lui-même de la dernière version chez Adobe. La situation gagne en clarté.

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5869
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Security Update 2010-007   11/11/2010, 05:49

Mac OS X 10.5.8 Leopard et Mac OS X 10.6.5 Snow Leopard

Apple vient de publier le détail de la mise à jour 10.6.5 concernant la sécurité.

About the security content of Mac OS X v10.6.5 and Security Update 2010-007

Comme d'habitude, cela concerne aussi la version précédente d'OS X, c'est à dire Mac OS X 10.5 Leopard.

On remarquera pèle-mèle des failles concernant des éléments sensibles comme ATS, CUPS, OpenSSL, QuickTime, SafariRSS, etc...


A noter aussi qu'Apple met à jour le plugin Flashplayer dans la dernière version 10.1.102.64. Si vous ne l'avez pas encore fait, 10.6.5 ou SecUpdate 2010-007 le fera pour vous.


Une mise à jour de sécurité à faire absolument !!!!!

W

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6397
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Adobe Reader 9.4.1, correction d’un gouffre de sécurité de plus !   11/16/2010, 21:44

Adobe Reader, une fois de plus.
Tout est dit :
Version 9.4.1: Addresses critical vulnerabilities.
Problèmes de sécurité critiques dans la version 9.4 qui pourtant n’a guère eu le temps de faire de vieux os.
Si vous êtes comme moi obligés d’utiliser Adobe Reader, ne ratez pas cette mise à jour de sécurité.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6397
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Camino 2.0.6   11/16/2010, 21:53

Si vous utilisez Camino, passez urgemment à la version 2.0.6 qui corrige des problèmes de sécurité classés critiques.
D’autres corrections sont incluses, les détails : ICI
Le téléchargement en haut à gauche de la même page. Pour OS 10.4 à 10.6

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Etat de la sécurité sur Mac OS X   

Revenir en haut Aller en bas
 
Etat de la sécurité sur Mac OS X
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 13Aller à la page : 1, 2, 3 ... 11, 12, 13  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
MacNOMODO :: I n f o s :: Protection & sécurité-
Sauter vers: