MacNOMODO

Où on cause du Mac - A consommer sans modération

 
PortailPortailAccueilRechercherRechercherFAQS'enregistrerMembresConnexion

Partagez | 
 

 Etat de la sécurité sur Mac OS X

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4 ... 11, 12, 13  Suivant
AuteurMessage
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6357
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Failles de sécurité critiques dans dans Firefox et Thunderbird   4/30/2011, 05:23

Deux failles de sécurité critiques ont été découvertes, l’une dans dans Firefox et Thunderbird alors que l’autre est particulière à Firefox 4.

Un téléchargement très rapide de la mise à jour interne des deux applications vous permet d’appliquer les correction de sécurité dans les trois lignes actuelles de Firefox et celle de Thunderbird de façon à passer aux versions suivantes :

Firefox 4.0.1
Firefox 3.6.17
Firefox 3.5.19
Thunderbird 3.1.10

Ces corrections sont à appliquer quel que soit l’OS.

Lien vers les notes de Mozilla concernant ces failles :
Security Advisory 2011-12
Security Advisory 2011-17

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5840
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Mac OS X SecUpdate 2011-003   6/1/2011, 03:12

La mise à jour de sécurité 2011-003 est en relation directe avec le phénomène MacDefender, un faux anti-virus qu'un utilisateur peu averti serait tenté d'installer sous la pression de faux messages d'alerte. Le but est de vous forcer à l'achat d'une toute aussi fictive version payante de cet anti-virus et de s'emparer de vos références bancaires.

Comment éviter ou supprimer le logiciel malveillant Mac Defender

C'est une pratique courante sur Windows dont nous avions déjà eu un exemple sur Mac OS X en 2008.
http://www.macgeneration.com/news/voir/132237/macguard-un-faux-anti-virus

Cette fois-ci, Apple a décidé de prévenir en ajustant les défenses internes de Mac OS X (File Quarantine et XProtect) et en le dotant d'un processus de mise à jour (XProtectUpdater).

Vous trouverez des détails ici : http://support.apple.com/kb/HT4651 et ici http://support.apple.com/kb/HT3662?viewlocale=fr_FR

Notez une nouvelle option "Mettre à jour automatiquement la liste des téléchargements sûrs" dans les Préférences Système > Sécurité


Cette mise à jour n'est pas prévue pour Mac OS X 10.5 Leopard, mais votre bon sens devrait suffire à vous épargner ces désagréments.

W.

P.S. : je prévois prochainement une grande mise au point sur les Anti-virus et j'évoquerai en détail l'affaire MacDefender.

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5840
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: SecUpdate pour Adobe Flash Player 10   6/6/2011, 05:47

Adobe Flash Player 10.3.181.16 et les versions précédentes sont l'objet d'une faille déjà exploitée.

http://www.adobe.com/support/security/bulletins/apsb11-13.html

Veuillez sans délais passer à la version 10.3.181.22

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
TG
Légende vivante
Légende vivante
avatar

Nombre de messages : 5494
Age : 53
Planète : Paradis n°2
Matos : MacBook Pro Unibody 2.54 late 2008 Mountain Lion • MacPlus • PIXMA iP4300 • Scanner Epson Photo 330
Date d'inscription : 12/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   6/6/2011, 19:27

AFP n'a pas de faille. C'est une faille.
Revenir en haut Aller en bas
http://www.panoramio.com/user/616684
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6357
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: VLC 1.1.10   6/7/2011, 08:30

Mise à jour de sécurité (plus diverses autres choses) pour VLC.
Une fois de plus une sombre histoire de débordement d’entier qui permet des manœuvres douteuses.
http://www.videolan.org/vlc/download-macosx.html

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5840
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Adobe Flash Player 10.3.181.26   6/14/2011, 22:15

Adobe Flash Player 10.3.181.23 et les versions précédentes sont l'objet d'une faille déjà exploitée.

http://www.adobe.com/support/security/bulletins/apsb11-18.html

Veuillez sans délais passer à la version 10.3.181.26

TG a écrit:
AFP n'a pas de faille. C'est une faille.

Vu la fréquence des correctifs, on ne peut qu'acquiescer. Circonspect

Je bloque Flash avec ClicToFlash (module d'extension Safari 5), comme cela je n'affiche que ce que je désire vraiment.


Par ailleur, si vous avez l'usage de Shockwave Player 11, vous aurez tout intérêt à passer en version 11.6.0.626 qui comble de nombreuses failles de sécurité.
http://www.adobe.com/support/security/bulletins/apsb11-17.html

Idem pour les habitués d'Adobe Reader et Adobe Acrobat 9 ou 10.
http://www.adobe.com/support/security/bulletins/apsb11-16.html

W.

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6357
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   6/15/2011, 07:11

Doubleyou a écrit:
Je bloque Flash avec ClicToFlash (module d'extension Safari 5), comme cela je n'affiche que ce que je désire vraiment.
De même dans Firefox on peut utiliser l’extension QuickJava pour bloquer/débloquer Flash. Elle permet aussi la même chose avec java, SilverLight et même javascript.

Pour Adobe Reader, la version 10.10 est une installation complète cette fois et non plus une mise à jour à superposer à toutes les précédentes comme c’était le cas pour les 10.0 à 10.3.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6357
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Mise à jour Java 5 et 10 pour OS 10.6 et 10.5   6/29/2011, 15:24

Deux mises à jour de sécurité pour Java :
màj Java 10 pour OS 10.5 http://support.apple.com/kb/DL1359
et
màj Java 5 pour OS 10.6 http://support.apple.com/kb/DL1360

La machine de Pomme-I et les G4 de hr qui sont en OS 10.4 peuvent aller se faire voir, pas de mise à jour. Les personnes dans le même cas ont tout intérêt à désactiver Java dans leurs navigateurs, la mise à jour à laquelle elles n’ont pas droit empêchant des applets Java sur des sites piégés de se télécharger et d’exécuter du code plus que malsain.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5840
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Mac OS X 10.6.8 et SecUpdate 2011-004   6/30/2011, 16:50

On vous l'a annoncé l'autre jour, Snow Leopard est passé en Mac OS X 10.6.8.

Comme d'habitude, outre les améliorations techniques que l'on peut attendre d'une telle mise à jour, des correctifs liés à la sécurité ont été réalisés. En voici le détail :

http://support.apple.com/kb/HT4723

Certains éléments de la SecUpdate 2011-004 concernent Mac OS X 10.5.

Intel ou PPC, ne tardez pas à vous mettre à jour.

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6357
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: VLC 1.1.11   7/17/2011, 04:40

Mise à jour de sécurité pour VLC avec la version 1.1.11
Concerne les formats real media et avi.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5840
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Safari 5.1 et Safari 5.0.6   7/22/2011, 13:35

Avec l'arrivée de 10.7 Lion est venu une nouvelle mouture de Safari.

Safari 5.0.6 (10.5 Leopard) et Safari 5.1 (10.6 Snow Leopard) sont des mises à jour de sécurité très importantes.

Les détails sur cette page technique Apple : http://support.apple.com/kb/HT4808

De nombreux correctifs pour des failles critiques.

A faire d'urgence !



_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5840
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   7/22/2011, 13:48

Il est temps de refaire le point.

Un Leopard en sécurité c'est :

Mac OS X 10.5.8 + SecUpdate 2011-004
Safari 5.0.6
QuickTime 7.7.0
iTunes 10.4
Java pour Mac OS X 10.5 update 10

Un Leopard des Neiges en sécurité c'est :

Mac OS X 10.6.8
Safari 5.1
iTunes 10.4
Java pour Mac OS X 10.6 update 5

Pour les deux :

Flash Player 10.3.181.34
Silverlight 4.0.60531.0
Flip4Mac 2.3.8.1

Adobe Reader 10.1.0 ou Adobe Reader 9.4.5

Camino 2.0.7
Firefox 5.0.1 (Intel only) ou Firefox 3.6.19
Opera 11.5


W.

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.


Dernière édition par Doubleyou le 8/5/2011, 18:37, édité 1 fois (Raison : mise à jour QuickTime 7)
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5840
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: QuickTimes 7.7.0 pour Mac OS X 10.5   8/5/2011, 18:35

Mise à jour de sécurité pour QuickTime 7.

Notez bien que cela ne concerne que Mac OS X 10.5.8. Il est inutile d'essayer de l'appliquer sur Mac OS X 10.6 qui a déjà reçu les correctifs correspondants.

Pour plus de détails, consultez :
http://support.apple.com/kb/HT4826


Pour télécharger : http://support.apple.com/kb/DL761




Rappel : QuickTime 7 pour 10.6 et 10.7 => http://support.apple.com/kb/DL923

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6357
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   8/11/2011, 23:13

Le feuilleton de Flash Player continue et on ne s’en lasse pas.
13 failles de sécurité, dont plusieurs critiques, sont corrigées jusqu’à la prochaine fois.
Cette fois la version s’appelle 10.3.183.5
La page dit Universal Binary uniquement pour Mac Intel mais ne cherchez pas à comprendre, c’est Adobe.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6357
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   8/17/2011, 16:20

Firefox 6 et Thunderbird 6 corrigent des failles de sécurité dont certaines sont classées critiques. N’oubliez pas de faire la mise à jour, tout simplement par la fonction intégrée par exemple.

Vous pouvez aussi cocher l’option de mise à jour automatique de ces deux applications, ce qui vous permettra à l’avenir de ne pas passer à côté d’une mise à jour importante pour la sécurité de votre machine.

Préférences, Avancé/Mises à jour :



Le détail des problèmes de sécurité corrigés est ici :
https://www.mozilla.org/security/announce/2011/mfsa2011-29.html

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Pomme-I
Enkysté
Enkysté
avatar

Nombre de messages : 1993
Date d'inscription : 13/12/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   9/2/2011, 19:54

Vous savez sans doute que des plaisantins ont piqué chez le batave DigiNotar plus de 200 certificats SSL, ce qui risque d'être ennuyeux pour ceux qui y seront confrontés.
On en parle notamment ici, où il est précisé qu'Apple n'a pas encore publié de réaction et qu'en attendant il faut supprimer, si on en a dans son trousseau, tous les certificats émis par DigiNotar. Moqueur
Revenir en haut Aller en bas
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6357
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   9/2/2011, 20:13

Par contre avec Firefox et Thunderbird 6.0.1, ces certificats sont ignorés, c’était même la raison d’être de cette mise à jour.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6357
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   9/11/2011, 17:04

Firefox et Thunderbird doivent être en 6.0.2 et Camino en 2.0.8 pour être à l’abri du problème de certificats frauduleux.

Il faut Firefox 3.6.22 dans le cas d’un Firefox de la série 3.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6357
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Adobe Reader 10.1.1   9/14/2011, 06:56

Mise à jour de sécurité d’Adobe Reader (et Acrobat). À mettre à jour par la fonction intégrée de l’application ou à télécharger sous forme d’un patch (98,3 Mo) ici :
ftp://ftp.adobe.com/pub/adobe/reader/mac/10.x/10.1.1/misc/

Une version complète directement en 10.1.1 est disponible uniquement en anglais US (70 Mo) :
ftp://ftp.adobe.com/pub/adobe/reader/mac/10.x/10.1.1/en_US/
Pour les autres langues il faut passer par une version 10.1.0 et appliquer la mise à jour.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6357
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Flash player 10.3.183.10   9/22/2011, 03:31

L’inépuisable rengaine continue.

Une nouvelle faille de 10.3.183.7 et les versions précédentes ayant été découverte, une mise à jour de sécurité 10.3.183.10 est censée la corriger.
Cette faille a déjà été exploitée et elle affecte toutes les plates-formes.

Les détails sur la faille sont ici :
http://www.adobe.com/support/security/bulletins/apsb11-26.html

Pour télécharger, c’est toujours ici :
http://get.adobe.com/fr/flashplayer/

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5840
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   9/22/2011, 15:37

hr a écrit:
Mise à jour de sécurité d’Adobe Reader (et Acrobat). À mettre à jour par la fonction intégrée de l’application ou à télécharger sous forme d’un patch (98,3 Mo) ici :
ftp://ftp.adobe.com/pub/adobe/reader/mac/10.x/10.1.1/misc/

Une version complète directement en 10.1.1 est disponible uniquement en anglais US (70 Mo) :
ftp://ftp.adobe.com/pub/adobe/reader/mac/10.x/10.1.1/en_US/
Pour les autres langues il faut passer par une version 10.1.0 et appliquer la mise à jour.

Attention bug !

http://abracadabrapdf.net/forum/index.php/topic,1265.msg6765.html#msg6765

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
hr
Légende vivante
Légende vivante
avatar

Nombre de messages : 6357
Age : 63
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   9/22/2011, 16:26

Ah… rien d’anormal chez moi, le survol des éléments est normal. Le bug est pourtant reconnu par Adobe, apparemment, mais ne se manifeste pas sur les documents que j’ai testés.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Gamma gt
Incrusté
Incrusté
avatar

Nombre de messages : 525
Age : 68
Planète : Hou là là
Matos : iMac 21,5 core 2 duo. 10.6.8
Date d'inscription : 20/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   9/23/2011, 10:03

Salut,
bon je vais passer pour un ignare ( que je suis )
Mais pourquoi vous parlez toujours de Quick Time Player 7
tandis que bibi est à la version 10 ??
avec tous ces MAJ, ( surtout Adobe ),
je me mélange les pinceaux, je peux juste le désinstaller ,
J'ai Shockwave Flash 10.3 r183, mais pas moyen de trouver les plugin,
ni adobe player, juste le désinstaller,
je deviens sénile ou quoi ?
Et je peux vous dire que je cherche depuis + de 2 H
c'est la cata, je deviens fou !
Une ptite explication
gamma
Revenir en haut Aller en bas
Doubleyou
Légende vivante
Légende vivante
avatar

Nombre de messages : 5840
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   9/23/2011, 11:48

QuickTime X 10.0 est réservé à Snow Leopard.

QuickTime X 10.1 est réservé à Lion.

Aucun des deux n'est disponible en téléchargement indépendant. C'est lié au système et à ses fondations multi-media.


QuickTime 7 est disponible pour 10.5 Leopard.

C'est cette version là : http://www.apple.com/fr/quicktime/download/

Elles est l'héritière des différents QuickTime qu'on a connu.


QuickTime 7 est disponible pour 10.6 et 10.7 dans une version spécifique afin qu'on puisse continuer à utiliser nos clefs QuickTime 7 Pro et les plug-ins tiers (Perian, Flip4Mac, X264 DivX) pour le transcodage.

C'est cette version ci : http://support.apple.com/kb/DL923?viewlocale=fr_FR

Elle s'installe dans /Applications/Utilitaires, en plus de QuickTime X qu'il faut bien entendu absolument conserver.

http://support.apple.com/kb/HT3678?viewlocale=fr_FR

Concernant Adobe Flash => /Bibliothèque/Internet Plug-ins

/Library/Internet Plug-Ins/Flash Player.plugin
/Library/Internet Plug-Ins/flashplayer.xpt

Généralement pas besoin d'aller mettre le nez là-dedans, l'installateur de la nouvelle version fait les choses comme il faut.

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
Gamma gt
Incrusté
Incrusté
avatar

Nombre de messages : 525
Age : 68
Planète : Hou là là
Matos : iMac 21,5 core 2 duo. 10.6.8
Date d'inscription : 20/11/2006

MessageSujet: Re: Etat de la sécurité sur Mac OS X   9/23/2011, 14:15

Bon, me vla rassuré, mais Acrobat Reader ,
ou Adobe Reader ?
gamma
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Etat de la sécurité sur Mac OS X   

Revenir en haut Aller en bas
 
Etat de la sécurité sur Mac OS X
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 13Aller à la page : Précédent  1, 2, 3, 4 ... 11, 12, 13  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
MacNOMODO :: I n f o s :: Protection & sécurité-
Sauter vers: