MacNOMODO

Où on cause du Mac - A consommer sans modération

 
PortailPortailAccueilRechercherRechercherFAQS'enregistrerMembresConnexion

Partagez | 
 

 Matériel ou logiciel?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Gebalsace
Parasite
Parasite
avatar

Nombre de messages : 261
Age : 99
Matos : iMac 27" fin 2009 (Sierra 10.12.6) - i5 à 2,66 GHz - 12 Go - 1 To + 1 To externe - MBP 13" i5 (late 2011) 4 Go (Sierra 10.12.6)
Date d'inscription : 13/03/2008

MessageSujet: Matériel ou logiciel?   12/29/2012, 10:44

Bonjour et joyeuses fêtes, puisqu'on n'en a pas encore fini!
À nouveau un petit souci m'amène à chercher de l'aide ici. Après que mon embrouille de pseudo-graveur ait été réglée, je rencontre un autre problème; je vais tâcher d'être clair et précis.
Je suis sur un G5 bi-pro 2x2. Aucun souci depuis que j'ai largué mon bon vieux G4 QS 800. Il dispose de 2 Go de RAM en 4x512, et je viens d'y ajouter 2x1 Go. Pas de problème, les deux barrettes sont bien reconnues par les infos système, et aucune anomalie révélée par Téctouls.
Ce matin en bidouillant, je redémarre en ayant laissé branché un DD externe en USB, après avoir désinstallé le "petit mouchard" et refait une instal' depuis mon DD USB… Et ça ne part pas, avec un écran qui m'affiche un genre de panneau routier barré en diagonale, chose que je n'ai jamais vue auparavant.
Je me dis que le DD externe est peut-être la cause et le débranche, mais ça persiste à la tentative suivante.
Je relance en maintenant "alt", et mon disque de démarrage apparaît sans hésitation, ainsi que le disque de secours du Téctouls.
Je fais un nouvel essai après avoir retiré les barrettes de 1 Go, pas de changement…
Je vais essayer de vérifier tout ça avec le disque de secours mentionné, ça me donne l'impression d'une berdouille qui serait restée lors de la désinstal' du petit gadget, en attendant si un expert passait par là et avait une belle idée, ça pourrait peut-être me plaire!
Meilleurs vœux, en attendant, et un très bon réveillon Complice

_______________
L'avenir m'intéresse car c'est là que j'ai l'intention de passer les prochaines années.
W. Allen
Revenir en haut Aller en bas
Gebalsace
Parasite
Parasite
avatar

Nombre de messages : 261
Age : 99
Matos : iMac 27" fin 2009 (Sierra 10.12.6) - i5 à 2,66 GHz - 12 Go - 1 To + 1 To externe - MBP 13" i5 (late 2011) 4 Go (Sierra 10.12.6)
Date d'inscription : 13/03/2008

MessageSujet: Re: Matériel ou logiciel?   12/29/2012, 11:18

Curieux, z'autant qu'étrange Surpris
Vérification avec le téctouls, RAS; redémarrage en ayant choisi le disque lors de l'arrêt de cet outil, démarrage impossible… re, avec "alt", puis je désinstalle le "liteul-schnitz" et ça repart sans aucune perturbation T'es sûr !?
Semble donc bien que ce soit cet utilitaire qui berdouillait, ceci dit pour le cas où ça puisse être utile à un autre.
Je vais peut-être tenter une nouvelle instal' de ce gadget qui me semble offrir une protection intéressante, et je vous dirai ce qu'il en est si besoin.
À bientôt Révise !

_______________
L'avenir m'intéresse car c'est là que j'ai l'intention de passer les prochaines années.
W. Allen
Revenir en haut Aller en bas
Gebalsace
Parasite
Parasite
avatar

Nombre de messages : 261
Age : 99
Matos : iMac 27" fin 2009 (Sierra 10.12.6) - i5 à 2,66 GHz - 12 Go - 1 To + 1 To externe - MBP 13" i5 (late 2011) 4 Go (Sierra 10.12.6)
Date d'inscription : 13/03/2008

MessageSujet: Re: Matériel ou logiciel?   12/29/2012, 13:34

Les mystères de la science! Encore une bonne occasion de me réjouir de n'être point équipé d'un machin à ouindaube Trop content
J'ai refait une instal' de l'accessoire, et ça marche!
Deux questions cependant, l'une sur le symbole "panneau de circulation, rond et barré en bais", c'est quoi caisse? J'avais jamais vu! La deuxième sur un truc que j'ai remarqué après coup et qui pourrait avoir un lien: qui donc avait installé sur mon 2e DD un dossier "système" contenant seulement un dossier "bibliothèque" contenant je crois un "utilisateurs", le tout étant vide? Hein! Qui a fait ça?
Se peut-il alors que lors du démarrage ce dossier fantôme causait cette berdouille? Pourtant, que je sache, le démarrage se fait sur le premier système trouvé ou sur celui défini par les préfs système, et mon système "courant" est sur le DD placé dans la baie supérieure (est-ce important?).
Voilà, au final je pense avoir solutionné, même si j'espère quelques réponses à mes questions idiotes TMDR
Merci et bonnes fêtes Complice
-----------
Édit pour la suite…

v'là le dossier fantôme qui revient tout seul! Y'était plus, y'est 'core, et l'est encore vide complet! Et j'ai même rien fait Look
L'est fichu de me refaire braire, celui-là! Comment t'est-ce que cela peut-il se faire?
Re-merci, et tout le reste Complice

_______________
L'avenir m'intéresse car c'est là que j'ai l'intention de passer les prochaines années.
W. Allen
Revenir en haut Aller en bas
Gebalsace
Parasite
Parasite
avatar

Nombre de messages : 261
Age : 99
Matos : iMac 27" fin 2009 (Sierra 10.12.6) - i5 à 2,66 GHz - 12 Go - 1 To + 1 To externe - MBP 13" i5 (late 2011) 4 Go (Sierra 10.12.6)
Date d'inscription : 13/03/2008

MessageSujet: Re: Matériel ou logiciel?   12/30/2012, 07:14

V'là aut'chose!
La fête continue… j'ai viré le "little snitch", viré le dossier fantôme, et… ce matin le v'là qu'il est de nouveau revenu tout seul, le même pareil T'es sûr !?
Je continue à cogiter, mais si quelqu'un connaît ce truc, je suis preneur Complice

_______________
L'avenir m'intéresse car c'est là que j'ai l'intention de passer les prochaines années.
W. Allen
Revenir en haut Aller en bas
TG
Légende vivante
Légende vivante
avatar

Nombre de messages : 5524
Age : 54
Planète : Paradis n°2
Matos : MacBook Pro Unibody 2.54 late 2008 Mountain Lion • MacPlus • PIXMA iP4300 • Scanner Epson Photo 330
Date d'inscription : 12/11/2006

MessageSujet: Re: Matériel ou logiciel?   12/30/2012, 10:46

Salut salut salut !
Dis-donc, quelle vie trépidante !

Pour le panneau, en principe il signifie que le Mac ne parvient pas à trouver un système installé sur les disques sur lesquels il est autorisé à démarrer.

Pour le reste, je ne te cache pas que c'est un peu confus. Et ici, en famille pour les fêtes, je n'ai pas la quiétude qui s'impose à la lecture attentive de tes messages.
Il va falloir attendre...
Revenir en haut Aller en bas
http://www.panoramio.com/user/616684
Gebalsace
Parasite
Parasite
avatar

Nombre de messages : 261
Age : 99
Matos : iMac 27" fin 2009 (Sierra 10.12.6) - i5 à 2,66 GHz - 12 Go - 1 To + 1 To externe - MBP 13" i5 (late 2011) 4 Go (Sierra 10.12.6)
Date d'inscription : 13/03/2008

MessageSujet: Re: Matériel ou logiciel?   12/30/2012, 11:54

Merci TG, je comprends fort bien cette petite "baisse de disponibilité" 100% d\'accord...

Je connaissais le "Mac triste", le "Mac Plus clignotant", mais je n'avais jamais vu le "panneau". On en reparle après les fêtes que je te souhaite joyeuses de même qu'aux autres visiteurs.

NB: trépidante, d'accord mais j'aimerais bien que ce soit moins trépidant côté ordi Trop content

_______________
L'avenir m'intéresse car c'est là que j'ai l'intention de passer les prochaines années.
W. Allen
Revenir en haut Aller en bas
Gebalsace
Parasite
Parasite
avatar

Nombre de messages : 261
Age : 99
Matos : iMac 27" fin 2009 (Sierra 10.12.6) - i5 à 2,66 GHz - 12 Go - 1 To + 1 To externe - MBP 13" i5 (late 2011) 4 Go (Sierra 10.12.6)
Date d'inscription : 13/03/2008

MessageSujet: Re: Matériel ou logiciel?   12/30/2012, 18:17

La fête continue! Cet après-midi j'ai constaté que ce p… de dossier était revenu, mais cette fois sans qu'il y ait eu reboot! Le petit snitch serait donc innocent et le redémarrage aussi… hmm hmm… T'es sûr !? Vous moquez pas !

_______________
L'avenir m'intéresse car c'est là que j'ai l'intention de passer les prochaines années.
W. Allen
Revenir en haut Aller en bas
Gebalsace
Parasite
Parasite
avatar

Nombre de messages : 261
Age : 99
Matos : iMac 27" fin 2009 (Sierra 10.12.6) - i5 à 2,66 GHz - 12 Go - 1 To + 1 To externe - MBP 13" i5 (late 2011) 4 Go (Sierra 10.12.6)
Date d'inscription : 13/03/2008

MessageSujet: Re: Matériel ou logiciel?   1/1/2013, 11:16

Salut et bonne année à tous. Pas trop mal aux cheveux? TMDR
Toujours sur le même sujet, l'apparition inexpliquée jusque là du dossier système fantôme… Hier après-midi m'est venue une idée (si si, c'est possible!): la partition sur laquelle apparaît ce dossier m'a servi précédemment de disque de démarrage; j'ai fait du rangement et mon système a migré vers un autre disque via CCC. Je me suis pensé qu'il pourrait y avoir relation.
Alors j'ai vidé ladite partition et fait un effacement par "utilitaire de disque" et "mise à zéro des données" (la fois d'avant j'avais juste fait "effacer l'espace libre"); pour l'instant je laisse vide cette partition, et le dossier n'a pas pointé son groin. Je vais surveiller ça pendant quelques jours. Mais même s'il ne revient pas j'aimerais comprendre ce qui aurait pu causer ça T'es sûr !?

_______________
L'avenir m'intéresse car c'est là que j'ai l'intention de passer les prochaines années.
W. Allen
Revenir en haut Aller en bas
TG
Légende vivante
Légende vivante
avatar

Nombre de messages : 5524
Age : 54
Planète : Paradis n°2
Matos : MacBook Pro Unibody 2.54 late 2008 Mountain Lion • MacPlus • PIXMA iP4300 • Scanner Epson Photo 330
Date d'inscription : 12/11/2006

MessageSujet: Re: Matériel ou logiciel?   1/13/2013, 11:30

Voilà. Je viens de lire tes aventures avec plus d'attention qu'au départ.
Ça reste néanmoins très confus.

Mais je comprends que tu as résolu ton problème.
On en est donc réduit à des hypothèses.

Il aurait sans doute été plus utile pour un diagnostic de bien observer la séquence de démarrage et de bien noter ce qui se passait et de noter si, en laissant tout en place tel quel, les délais étaient constants.

Par exemple, est-ce que le logo Apple apparaissait avant que ne s'affiche la panneau « stationnement interdit ». Est-ce que, redémarrage après redémarrage, la séquence restait la même (délais d'apparition des logos/icônes).

Puis, de façon méthodique, de changer UNE chose et de refaire plusieurs tentatives de démarrage en notant le comportement de la machine.

Là, on se retrouve avec une foule d'infos dont on ne sait pas si elles sont utiles ou non.

Reviens par là si ça recommence.
http://reviews.cnet.com/8301-13727_7-10444282-263.html
Revenir en haut Aller en bas
http://www.panoramio.com/user/616684
Gebalsace
Parasite
Parasite
avatar

Nombre de messages : 261
Age : 99
Matos : iMac 27" fin 2009 (Sierra 10.12.6) - i5 à 2,66 GHz - 12 Go - 1 To + 1 To externe - MBP 13" i5 (late 2011) 4 Go (Sierra 10.12.6)
Date d'inscription : 13/03/2008

MessageSujet: Re: Matériel ou logiciel?   1/13/2013, 15:29

Hello TG! Meilleurs vœux, on est encore dans les temps (mon père prétendait qu'on avait 6 mois avant et six mois après, idem pour les anniversaires Complice )
En effet le souci de démarrage semble s'être résolu tout seul comme un grand.
Il me semble que, lorsque le démarrage merdoyait, rien ne s'est affiché avant ce fameux panneau que je n'avais jamais vu auparavant.
Après que j'ai effacé le disque avec "mise à zéro des données", le dossier système vide n'est jamais réapparu… peut-être une relation de cause à effet, comment savoir…?
Depuis ces péripéties, je n'ai plus rencontré le moindre problème. Il restera, je pense, toujours une part de mystère dans nos machines, c'est peut-être aussi pour ça qu'on les aime MDR
Je n'ai pas encore trouvé la réponse à l'autre question (PCI ou PCI-X?), mais c'est une autre histoire Complice
Encore merci et à bientôt.

_______________
L'avenir m'intéresse car c'est là que j'ai l'intention de passer les prochaines années.
W. Allen
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Matériel ou logiciel?   

Revenir en haut Aller en bas
 
Matériel ou logiciel?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
MacNOMODO :: A i d e  &  d é p a n n a g e :: Aspects matériels-
Sauter vers: