MacNOMODO

Où on cause du Mac - A consommer sans modération

 
PortailPortailAccueilRechercherRechercherFAQS'enregistrerMembresConnexion

Partagez | 
 

 Serveur d’impression fantôme sur mon réseau interne

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
hr
Légende vivante
Légende vivante


Nombre de messages : 6281
Age : 62
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Serveur d’impression fantôme sur mon réseau interne   6/20/2016, 20:22

Je mets ça dans Aspects logiciels mais ça concerne aussi le matériel et le réseau.

Contexte : iMac blanc 2006 en OS X 10.6
Le phénomène n’apparaît ni sur la partition en OS 10.6 de l’iMac alu ni sur le disque en OS 10.6 du macbook pro de 2006.

En deux mots, depuis maintenant des années, je me bats avec un problème à la noix assez crispant. Chaque fois que j’essaye d’imprimer,  dès que j’essaye de modifier un paramètre dans le menu déroulant (papier, bac, mise en page, etc.) de la boîte de dialogue d’impression, pizza colorée et tournoyante pendant une bonne minute au moins et finalement affichage du message :



Si je comprends bien, il cherche un serveur d’impression et comme il n’y en a pas, il bloque tout en attendant de le trouver et ne rend la main que quand il renonce.
L’adresse 192.168.0.1 est celle de l’ancien routeur et à l’époque j’avais déjà ce problème. Ça ne vient donc pas du changement d’adresse.

J’ai essayé pas mal de choses :

— J’ai réinstallé le système (deux fois !) mais pas en clean install parce que ce n’était pas possible, ou presque, pour diverses raisons.

— J’ai fouillé partout dans la configuration de cups accessible à l’adresse localhost:631 et il n’est question nulle part d’un serveur d’impression ni de l’adresse 192.168.0.1

— J’ai fait une recherche de la chaîne 192.168.0.1 dans tous les fichiers de tout le dossier cups puis dans /etc et finalement dans tous les dossiers système et les préférences du compte. Nib de rien de nada.

Inutile de dire que j’ai épluché toutes les préférences système et fouiné dans les informations système.

Quelqu’un aurait-il une idée de l’ombre d’une esquisse de piste ?

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
TG
Légende vivante
Légende vivante


Nombre de messages : 5457
Age : 53
Planète : Paradis n°2
Matos : MacBook Pro Unibody 2.54 late 2008 Mountain Lion • MacPlus • PIXMA iP4300 • Scanner Epson Photo 330
Date d'inscription : 12/11/2006

MessageSujet: Re: Serveur d’impression fantôme sur mon réseau interne   6/21/2016, 17:04

hr a écrit:
Chaque fois que j’essaye d’imprimer,  dès que j’essaye de modifier un paramètre dans le menu déroulant (papier, bac, mise en page, etc.) de la boîte de dialogue d’impression, pizza colorée et tournoyante pendant une bonne minute au moins et finalement affichage du message :


Quand tu dis « à chaque fois », tu veux dire quelle que soit l'imprimante ou toujours avec la même ?

_______________
[MacJams] [RouteBuddy] [Winckler] [Panoramio] [ePhotos]
Revenir en haut Aller en bas
http://www.panoramio.com/user/616684
hr
Légende vivante
Légende vivante


Nombre de messages : 6281
Age : 62
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Serveur d’impression fantôme sur mon réseau interne   6/21/2016, 21:36

Oui, quelle que soit l’imprimante, qu’elle soit connectée ou en réseau.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
TG
Légende vivante
Légende vivante


Nombre de messages : 5457
Age : 53
Planète : Paradis n°2
Matos : MacBook Pro Unibody 2.54 late 2008 Mountain Lion • MacPlus • PIXMA iP4300 • Scanner Epson Photo 330
Date d'inscription : 12/11/2006

MessageSujet: Re: Serveur d’impression fantôme sur mon réseau interne   6/21/2016, 23:38

Est-ce que tu rencontres le même comportement si tu installes une nouvelle imprimante ?
Et comment ça se passe depuis un autre compte créé pour le test ?

_______________
[MacJams] [RouteBuddy] [Winckler] [Panoramio] [ePhotos]
Revenir en haut Aller en bas
http://www.panoramio.com/user/616684
Doubleyou
Légende vivante
Légende vivante


Nombre de messages : 5782
Age : 47
Planète : de dingues
Matos : un truc avec une pomme dessus et d'autres machins coûteux
Date d'inscription : 19/11/2006

MessageSujet: Re: Serveur d’impression fantôme sur mon réseau interne   6/22/2016, 00:09

T'as pensé à réinitialiser le système d'impression ?

_______________
Art. 10. Nul ne doit être inquiété pour ses opinions, même religieuses, pourvu que leur manifestation ne trouble pas l'ordre public établi par la Loi.
Art. 11. La libre communication des pensées et des opinions est un des droits les plus précieux de l'Homme : tout Citoyen peut donc parler, écrire, imprimer librement, sauf à répondre de l'abus de cette liberté dans les cas déterminés par la Loi.
Art. 12. La garantie des droits de l'Homme et du Citoyen nécessite une force publique : cette force est donc instituée pour l'avantage de tous, et non pour l'utilité particulière de ceux auxquels elle est confiée.
Revenir en haut Aller en bas
http://www.crawford-texas.org/
hr
Légende vivante
Légende vivante


Nombre de messages : 6281
Age : 62
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Serveur d’impression fantôme sur mon réseau interne   6/22/2016, 07:40

TG a écrit:
Est-ce que tu rencontres le même comportement si tu installes une nouvelle imprimante ?
Oui, pareil.

TG a écrit:
Et comment ça se passe depuis un autre compte créé pour le test ?
L’autre compte a le même problème mais je n’ai bêtement pas pensé à créer un nouveau compte. J’essaye ça dès que j’ai accès à la machine.

Doubleyou a écrit:
T'as pensé à réinitialiser le système d'impression ?
Oui, plusieurs fois. J’ai oublié de le mentionner mais c’est la première chose que j’aie essayée.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
hr
Légende vivante
Légende vivante


Nombre de messages : 6281
Age : 62
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Serveur d’impression fantôme sur mon réseau interne   6/22/2016, 08:30

J’aurais dû y penser, ça fait tellement partie des essais classiques à faire…
Compte neuf créé : pas de problème !

Il y avait préinstallée l’imprimante connectée derrière sur la livebox parce que créée directement dans cups mais j’ai pu imprimer sans cette attente d’un serveur d’impression que j’avais sur les deux comptes habituels.
Je vais aussi configurer les autres imprimantes sur ce compte d’essai, en particulier en réseau, pour vérifier que ça ne resurgit pas !

Donc ça tient au compte… Reste à trouver quelle préférence ou autre fichier de configuration.
J’avais déjà essayé de fouiller et j’avais supprimé tout ce qui pouvait toucher à ça sans résultat. Si je ne trouve pas je finirai par ratisser large au pif. De toute manière il y a time machine en cas de problème.

En attendant, merci beaucoup à tous les deux de vous être intéressés à ce vieux problème désagréable. J’étais tellement sûr que c’était dû à une config du système plutôt que du compte que j’en ai perdu les vieux réflexes. Le coup du compte neuf, tout de même, c’est évident !

Je vous raconterai la fin de l’histoire.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
TG
Légende vivante
Légende vivante


Nombre de messages : 5457
Age : 53
Planète : Paradis n°2
Matos : MacBook Pro Unibody 2.54 late 2008 Mountain Lion • MacPlus • PIXMA iP4300 • Scanner Epson Photo 330
Date d'inscription : 12/11/2006

MessageSujet: Re: Serveur d’impression fantôme sur mon réseau interne   6/22/2016, 22:08

On attend ça avec impatience Complice

_______________
[MacJams] [RouteBuddy] [Winckler] [Panoramio] [ePhotos]
Revenir en haut Aller en bas
http://www.panoramio.com/user/616684
hr
Légende vivante
Légende vivante


Nombre de messages : 6281
Age : 62
Planète : Creuse
Matos : iMac alu en OS 10.10 - G4 en OS 10.5 - MacBook Pro (90% en Ubuntu, 10% en OS X 10.6) - PC en Ubuntu 16.04
Date d'inscription : 19/11/2006

MessageSujet: Re: Serveur d’impression fantôme sur mon réseau interne   6/22/2016, 22:49

huhuhu
Bon mais je n’ai pas eu accès à la machine mais j’y reviendrai forcément, il faut régler ce problème. Je commencerai par chercher la chaîne de l’adresse bidon dans le contenu des fichiers du dossier préférences.

_______________
On ne fait jamais d’erreur sans se tromper !
L’affaire est dans le sac de Prévert et Prévert
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Serveur d’impression fantôme sur mon réseau interne   Aujourd'hui à 11:54

Revenir en haut Aller en bas
 
Serveur d’impression fantôme sur mon réseau interne
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
MacNOMODO :: A i d e  &  d é p a n n a g e :: Aspects logiciels-
Sauter vers: